Intercom Conversation Sync
Incident Report for Playvox Customer AI
Resolved
This incident has been resolved. Any conversations that failed to sync during this period have been backfilled on all customer accounts.
Posted Nov 25, 2020 - 21:17 UTC
Identified
We have investigated the issue and discovered that Intercom Webhooks weren't being processed for a period of time:
From: Tue 24th November 16:56 GMT
Until: Wed 25th November 16:10 GMT

This means that conversations closed on Intercom during this period haven't been synced to Prodsight. We have now applied a fix and the conversations are syncing normally. We are working to backfill any missing conversation data for the period where the data was potentially lost.
Posted Nov 25, 2020 - 18:45 UTC
Investigating
Intercom conversations aren't being currently synced to Prodsight as they are closed in Intercom. This means that new Intercom conversation data isn't populating in your Prodsight workspace currently.

We are investigating this issue and will publish updates here. Apologies for any inconvenience.
Posted Nov 25, 2020 - 14:58 UTC
This incident affected: Integration Partners (Customer AI API).